﻿<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0">
<title>School of Nursing: Administrative Assistant | Nyack College</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.nyack.edu/site/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.nyack.edu/site/wp-content/themes/university/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!--[if lte IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.nyack.edu/site/wp-content/themes/university/css/ie.css" />
<![endif]-->
	<meta property="og:image" content=""/>
	<meta property="og:title" content="School of Nursing: Administrative Assistant"/>
	<meta property="og:url" content="https://www.nyack.edu/site/school-of-nursing-administrative-assistant/"/>
	<meta property="og:site_name" content="Nyack College"/>
	<meta property="og:type" content=""/>
	<meta property="og:description" content=""/>
	<meta property="description" content=""/>
	
        <script>
            var wpdm_site_url = 'https://www.nyack.edu/site/';
            var wpdm_home_url = 'https://www.nyack.edu/site/';
            var ajax_url = 'https://www.nyack.edu/site/wp-admin/admin-ajax.php';
            var ajaxurl = 'https://www.nyack.edu/site/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.nyack.edu/site/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.nyack.edu/site/school-of-nursing-administrative-assistant/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="School of Nursing: Administrative Assistant | Nyack College" />
	<meta property="og:description" content="Job Posted: 06/16/2021 Job Type: Staff Location: NYC School of Nursing Nyack College’s School of Nursing has an opening for a full-time Administrative Assistant. Reporting to the Dean of the School of Nursing, duties and responsibilities include answering and directing phone calls and in-person inquiries; managing the office calendar; writing and distributing minutes; renewing memberships; ordering [&hellip;]" />
	<meta property="og:url" content="https://www.nyack.edu/site/school-of-nursing-administrative-assistant/" />
	<meta property="og:site_name" content="Nyack College" />
	<meta property="article:published_time" content="2021-06-16T17:09:41+00:00" />
	<meta property="article:modified_time" content="2021-06-16T16:53:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Karen Davie" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nyack.edu/site/#organization","name":"Nyack College","url":"https://www.nyack.edu/site/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.nyack.edu/site/#logo","inLanguage":"en-US","url":"https://www.nyack.edu/site/wp-content/uploads/2014/10/Nyack-College-Corporate-logo.jpg","contentUrl":"https://www.nyack.edu/site/wp-content/uploads/2014/10/Nyack-College-Corporate-logo.jpg","width":576,"height":576,"caption":"Nyack College"},"image":{"@id":"https://www.nyack.edu/site/#logo"}},{"@type":"WebSite","@id":"https://www.nyack.edu/site/#website","url":"https://www.nyack.edu/site/","name":"Nyack College","description":"Christian College and Seminary in NYC","publisher":{"@id":"https://www.nyack.edu/site/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nyack.edu/site/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#webpage","url":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/","name":"School of Nursing: Administrative Assistant | Nyack College","isPartOf":{"@id":"https://www.nyack.edu/site/#website"},"datePublished":"2021-06-16T17:09:41+00:00","dateModified":"2021-06-16T16:53:22+00:00","breadcrumb":{"@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nyack.edu/site/school-of-nursing-administrative-assistant/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nyack.edu/site/","url":"https://www.nyack.edu/site/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nyack.edu/site/blog/","url":"https://www.nyack.edu/site/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#webpage"}}]},{"@type":"Article","@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#article","isPartOf":{"@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#webpage"},"author":{"@id":"https://www.nyack.edu/site/#/schema/person/bd953bde363d3e770da0b4ef682b4226"},"headline":"School of Nursing: Administrative Assistant","datePublished":"2021-06-16T17:09:41+00:00","dateModified":"2021-06-16T16:53:22+00:00","mainEntityOfPage":{"@id":"https://www.nyack.edu/site/school-of-nursing-administrative-assistant/#webpage"},"wordCount":188,"publisher":{"@id":"https://www.nyack.edu/site/#organization"},"articleSection":["Job Postings"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nyack.edu/site/#/schema/person/bd953bde363d3e770da0b4ef682b4226","name":"Karen Davie","image":{"@type":"ImageObject","@id":"https://www.nyack.edu/site/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd7433b28b6568de2b4a4243d8296157?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd7433b28b6568de2b4a4243d8296157?s=96&d=mm&r=g","caption":"Karen Davie"},"sameAs":["https://www.nyack.edu/hr"],"url":"https://www.nyack.edu/site/author/karen-davie/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nyack College &raquo; Feed" href="https://www.nyack.edu/site/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nyack College &raquo; Comments Feed" href="https://www.nyack.edu/site/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-2715734-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-2715734-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-2715734-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nyack.edu\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nyack.edu/site/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-plus-public-css'  href='https://www.nyack.edu/site/wp-content/plugins/embed-any-document-plus/css/embed-public.min.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.11.2/css/all.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/css/front.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/animate.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/owl.carousel.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/magnific-popup.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/slick.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pb-core-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/pb-core-styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eplus-front-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bg-shce-genericons-css'  href='https://www.nyack.edu/site/wp-content/plugins/show-hidecollapse-expand/assets/css/genericons/genericons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bg-show-hide-css'  href='https://www.nyack.edu/site/wp-content/plugins/show-hidecollapse-expand/assets/css/bg-show-hide.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='socketlabs-css'  href='https://www.nyack.edu/site/wp-content/plugins/socketlabs/public/css/socketlabs-public.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='https://www.nyack.edu/site/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-audio-icons-css'  href='https://www.nyack.edu/site/wp-content/plugins/wonderplugin-audio/engine/icons/css/mhaudiofont.css?ver=11.0C' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='daln-general-css'  href='https://www.nyack.edu/site/wp-content/plugins/live-news/public/assets/css/general.css?ver=2.09' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.nyack.edu/site/wp-content/themes/university/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.nyack.edu/site/wp-content/themes/university/fonts/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-theme-css'  href='https://www.nyack.edu/site/wp-content/themes/university/js/owl-carousel/owl.theme.default.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.nyack.edu/site/wp-content/themes/university/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C400italic%2C700%2C500italic%2FScript%3Alatin-ext%7CBitter&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.nyack.edu/site/wp-content/themes/university-child/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.nyack.edu/site/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.nyack.edu/site/wp-content/plugins/eventON/assets/fonts/all.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.nyack.edu/site/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_accordion-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/accordion/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_heading-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/heading/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_banner-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/banner/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_schedules-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/schedules/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_button-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/button/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_dual_button-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/dual-button/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_charts-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/charts/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_countdown-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/countdown/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_counter-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/counter/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_contact-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/contact/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_edd_products-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/edd-products/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus-colorbox-css-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/justified-gallery/css/colorbox.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_justified-gallery-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/justified-gallery/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_gradient-heading-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/gradient-heading/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus-cocoen-min-css-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/image-compare/css/cocoen.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_image-compare-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/image-compare/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_info-box-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/info-box/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_logo_carousel-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/logo-carousel/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_marquee-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/marquee/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_modal-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/modal/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_newsticker-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/newsticker/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_portfolio-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/portfolio/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_post-grid-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/post-grid/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_pricing-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/pricing/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_progressbar-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/progressbar/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_progresspie-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/progresspie/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_promotion-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/promotion/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_products_grid-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/products-grid/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_products_carousel-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/products-carousel/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_qr-code-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/qr-code/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_social-profile-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/social-profile/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_table-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/table/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_tribe_events-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/tribe-events/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_tutor-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/tutor/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_tabs-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/tabs/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_team-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/team/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_testimonial-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/testimonial/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_testimonial_slider-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/testimonial-slider/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_timeline-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/timeline/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_timeline_horizontal-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/timeline-horizontal/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='eplus_thumb_gallery-css'  href='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/thumb-gallery/css/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='woovartables_css-css'  href='https://www.nyack.edu/site/wp-content/plugins/woo-variations-table-grid/assets/css/woovartables.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vartable_fancybox_css-css'  href='https://www.nyack.edu/site/wp-content/plugins/woo-variations-table-grid/assets/css/jquery.fancybox.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://www.nyack.edu/site/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='https://www.nyack.edu/site/wp-content/plugins/abcfolio-staff-list-pro/css/staff-list.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='abcf_staff_list_search-css'  href='https://www.nyack.edu/site/wp-content/plugins/abcfolio-staff-list-search/css/staff-list-search.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simpleticker-css'  href='https://www.nyack.edu/site/wp-content/plugins/simple-ticker/css/marquee.css?ver=1.00' type='text/css' media='all' />
<style id='simpleticker-inline-css' type='text/css'>
.marquee > .marquee-inner { animation-duration: 150s; }
</style>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.nyack.edu\/site","hash_tracking":"false","ua":"UA-2715734-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/bootstrap/js/popper.min.js?ver=5.7.2' id='wpdm-poper-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.nyack.edu\/site\/","site":"https:\/\/www.nyack.edu\/site\/","ajax":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"bsversion":"","spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/js/front.js?ver=5.7.2' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/js/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/js/jquery.magnific-popup.min.js?ver=5.7.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/socketlabs/public/js/socketlabs-public.js?ver=1.0.13' id='socketlabs-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudioskins.js?ver=11.0C' id='wonderplugin-audio-skins-script-js'></script>
<script type='text/javascript' id='wonderplugin-audio-script-js-extra'>
/* <![CDATA[ */
var wonderplugin_audio_ajaxobject = {"ajaxurl":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php","nonce":"b5898931eb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/wonderplugin-audio/engine/wonderpluginaudio.js?ver=11.0C' id='wonderplugin-audio-script-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/live-news/public/assets/js/general.js?ver=2.09' id='dalngeneral-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/live-news/public/assets/js/momentjs/momentjs.js?ver=2.09' id='daln-momentjs-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/themes/university/js/nyack.rfi.js?ver=5.7.2' id='nyack.rfi-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/themes/university/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/themes/university/js/cactus-themes.js?ver=2.1' id='cactus-themes-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/charts/js/apexcharts.js?ver=2.0.0' id='eplus-apexcharts-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/justified-gallery/js/jquery.colorbox-min.js?ver=2.0.0' id='eplus-jquery-colorbox-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/justified-gallery/js/jquery.justifiedGallery.min.js?ver=2.0.0' id='eplus-jquery-justifiedGallery-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/image-compare/js/cocoen.min.js?ver=2.0.0' id='eplus-cocoen-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/image-compare/js/cocoen-jquery.min.js?ver=2.0.0' id='eplus-cocoen-jquery-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/marquee/js/jquery.jConveyorTicker.js?ver=2.0.0' id='eplus-jquery-jConveyorTicker-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/progressbar/js/jquery.appear.js?ver=2.0.0' id='eplus-jquery-appear-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/progresspie/js/jquery-asPieProgress.min.js?ver=2.0.0' id='eplus-jquery-asPieProgress-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/progresspie/js/scripts.js?ver=2.0.0' id='eplus-eplus_progresspie-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/timeline-horizontal/js/timeline.min.js?ver=2.0.0' id='eplus-timeline-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woo-variations-table-grid/assets/js/stupidtable.js?ver=5.7.2' id='woovartables_table_sort-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woo-variations-table-grid/assets/js/jquery.fancybox.min.js?ver=5.7.2' id='vartable_fancybox_js-js'></script>
<script type='text/javascript' id='woovartables_js-js-extra'>
/* <![CDATA[ */
var localvars = {"ajax_url":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php","cart_url":"https:\/\/www.nyack.edu\/site\/cart\/","vartable_ajax":"0","currency_symbol":"$","thousand_separator":",","decimal_separator":".","decimal_decimals":"2","currency_pos":"left","price_display_suffix":"","lightbox":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woo-variations-table-grid/assets/js/add-to-cart.js?ver=5.7.2' id='woovartables_js-js'></script>
<link rel="https://api.w.org/" href="https://www.nyack.edu/site/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nyack.edu/site/wp-json/wp/v2/posts/142617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nyack.edu/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nyack.edu/site/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.nyack.edu/site/?p=142617' />
<link rel="alternate" type="application/json+oembed" href="https://www.nyack.edu/site/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nyack.edu/site/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F&#038;format=xml" />
<script>
	function expand(param) {
		param.style.display = (param.style.display == "none") ? "block" : "none";
	}
	function read_toggle(id, more, less) {
		el = document.getElementById("readlink" + id);
		el.innerHTML = (el.innerHTML == more) ? less : more;
		expand(document.getElementById("read" + id));
	}
	</script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	

<!-- EventON Version -->
<meta name="generator" content="EventON 3.1.6" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSM9H5B');</script>
<!-- End Google Tag Manager -->
<meta name="facebook-domain-verification" content="ro6cg41q0oh84onax7ezsks5658uu1" />
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://www.nyack.edu/site/wp-content/uploads/2014/10/cropped-facivon-2019-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nyack.edu/site/wp-content/uploads/2014/10/cropped-facivon-2019-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nyack.edu/site/wp-content/uploads/2014/10/cropped-facivon-2019-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nyack.edu/site/wp-content/uploads/2014/10/cropped-facivon-2019-1-270x270.png" />
<style type="text/css">

*[id^='readlink'] {
 font-weight: ;
 color: ;
 background: ;
 padding: ;
 border-bottom:  solid ;
 -webkit-box-shadow: none !important;
 box-shadow: none !important;
 -webkit-transition: none !important;
}

*[id^='readlink']:hover {
 font-weight: ;
 color: ;
 padding: ;
 border-bottom:  solid ;
}

*[id^='readlink']:focus {
 outline: none;
 color: ;
}

</style>
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<!-- custom css -->
				<style type="text/css">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</style>
			<!-- end custom css --><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="generator" content="WordPress Download Manager 5.0.5" />
                    <link href="https://fonts.googleapis.com/css?family=Rubik" rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item{
                text-transform: unset;
            }

            /* WPDM Link/Page Template Styles */        </style>
                        <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body data-rsssl=1 class="post-template-default single single-post postid-142617 single-format-standard theme-university woocommerce-no-js full-width custom-background-empty wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-
NSM9H5B"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a name="top" style="height:0; position:absolute; top:0;" id="top-anchor"></a>
<div id="body-wrap">
    <div id="wrap">
        <header>
            			<div id="top-nav" class="dark-div nav-style-2">
                <nav class="navbar navbar-inverse main-color-1-bg" role="navigation">
                    <div class="container">
                        <!-- Collect the nav links, forms, and other content for toggling -->
                        <div class="top-menu">
                            <ul class="nav navbar-nav hidden-xs">
                              <li id="nav-menu-item-136942" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/news" class="menu-link  main-menu-link">News </a></li>
<li id="nav-menu-item-136944" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/why-nyack-online/" class="menu-link  main-menu-link">Online </a></li>
<li id="nav-menu-item-2774" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="/#" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown">Request Info </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-2778" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/request-for-information/" class="menu-link  sub-menu-link">Undergrad </a></li>
	<li id="nav-menu-item-2779" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/graduate-request-for-information/" class="menu-link  sub-menu-link">Graduate </a></li>
	<li id="nav-menu-item-2780" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/request-information-from-ats/" class="menu-link  sub-menu-link">Seminary </a></li>

</ul>
</li>
<li id="nav-menu-item-157952" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/coronavirus-updates/" class="menu-link  main-menu-link"><u><strong>COVID-19 UPDATES</strong></u> </a></li>
                            </ul>
                            <button type="button" class="mobile-menu-toggle visible-xs">
                            	<span class="sr-only">Menu</span>
                            	<i class="fa fa-bars"></i>
                            </button>
                                                        <a class="navbar-right search-toggle collapsed" data-toggle="collapse" data-target="#nav-search" href="#"><i class="fa fa-search"></i></a>
                                                                                    <div class="navbar-right topnav-sidebar">
                            	<div id="custom_html-2" class="widget_text  col-md-12  widget_custom_html"><div class="widget_text  widget-inner"><div class="textwidget custom-html-widget"><!--<a href="/nyc">NYC</a>
<a class="sub-item" href="/nyc">Rockland</a>-->
<a href="https://secure.vzcollegeapp.com/nyack/">APPLY</a>
<a href="/site/give-to-nyack/">GIVE</a>
<a href="http://facebook.com/NyackCollege"><i class="fa fa-facebook"></i></a>
<a href="https://www.youtube.com/user/NyackCollege"><i class="fa fa-youtube"></i></a>
<!--<a href="https://twitter.com/NyackCollege"><i class="fa fa-twitter"></i></a>-->
<a href="https://instagram.com/NyackCollege"><i class="fa fa-instagram"></i></a></div></div></div>                            </div>
                                                        <div id="nav-search" class="collapse dark-div">
                            	<div class="container">
                                <form action="https://www.nyack.edu/site">
                                    <div class="input-group">
                                        <input type="text" name="s" class="form-control search-field" placeholder="Search Here" autocomplete="off">
                                        <span class="input-group-btn">
                                            <button type="submit"><i class="fa fa-search fa-4x"></i>&nbsp;</button>
                                        </span>
                                        <span class="input-group-btn hidden-xs">
                                            <button type="button" data-toggle="collapse" data-target="#nav-search">&nbsp;<i class="fa fa-times fa-2x"></i></button>
                                        </span>
                                    </div>
                                </form>
                                </div>
                            </div>
                                                    </div><!-- /.navbar-collapse -->
                    </div>
                </nav>
            </div><!--/top-nap-->
            <div id="main-nav" class="dark-div nav-style-2">
                <nav class="navbar navbar-inverse main-color-2-bg" role="navigation">
                    <div class="container">
                        <!-- Brand and toggle get grouped for better mobile display -->
                        <div class="navbar-header">
                                                        <a class="logo" href="https://www.nyack.edu/site" title="School of Nursing: Administrative Assistant | Nyack College"><img src="https://www.nyack.edu/site/wp-content/uploads/2014/10/ColSemGrad-1882-white-subtitle-70.png" alt="School of Nursing: Administrative Assistant | Nyack College"/></a>
                                                        
                                                    </div>
                        <!-- Collect the nav links, forms, and other content for toggling -->
                                                <div class="main-menu hidden-xs stck_logo " data-spy="affix" data-offset-top="500">
                                                <div class="container clearfix logo-menu-st">
                        <div class="row">
							<a href="https://www.nyack.edu/site" class="logo"><img src="https://www.nyack.edu/site/wp-content/uploads/2014/10/ColSemGrad-OneColorSpotwithFLASH.png" alt="School of Nursing: Administrative Assistant | Nyack College"></a>							
							                            <ul class="nav navbar-nav navbar-right">
                            	<li id="nav-menu-item-144358" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="/site/undergraduate-admissions/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown"><i class="fa fa-check-square"></i>  Admissions </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-136931" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/undergraduate-admissions/" class="menu-link  sub-menu-link">Undergraduate </a></li>
	<li id="nav-menu-item-136932" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/grad-admissions/" class="menu-link  sub-menu-link">Graduate </a></li>
	<li id="nav-menu-item-166483" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#apply" class="menu-link  sub-menu-link">Degree Completion </a></li>
	<li id="nav-menu-item-136933" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/ats-admissions/" class="menu-link  sub-menu-link">Seminary </a></li>
	<li id="nav-menu-item-136934" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/why-nyack-online/" class="menu-link  sub-menu-link">Online </a></li>
	<li id="nav-menu-item-136935" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/student-financial-services/" class="menu-link  sub-menu-link">Undergrad Financial Services </a></li>
	<li id="nav-menu-item-140959" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/fafsa-faq/" class="menu-link  sub-menu-link">Graduate Financial Services </a></li>
	<li id="nav-menu-item-166484" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#finances" class="menu-link  sub-menu-link">Degree Completion Financial Services </a></li>
	<li id="nav-menu-item-136936" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/open-house-events/" class="menu-link  sub-menu-link">Visit Nyack </a></li>
	<li id="nav-menu-item-136937" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/request-for-information/" class="menu-link  sub-menu-link">Request For Information </a></li>
	<li id="nav-menu-item-136938" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/international-students/" class="menu-link  sub-menu-link">International Students </a></li>
	<li id="nav-menu-item-151576" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/veterans-benefits/" class="menu-link  sub-menu-link">Military Benefits </a></li>

</ul>
</li>
<li id="nav-menu-item-1269" class="main-menu-item menu-item-depth-0 sub-menu-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="/site/academic-overview/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown"><i class="fa fa-graduation-cap"></i>  Academics </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-136924" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/academic-overview/" class="menu-link  sub-menu-link">Academic Overview </a></li>
	<li id="nav-menu-item-142293" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/nyack-catalog/" class="menu-link  sub-menu-link">Nyack Catalog </a></li>
	<li id="nav-menu-item-136925" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/undergraduate-programs/" class="menu-link  sub-menu-link">Undergraduate Programs </a></li>
	<li id="nav-menu-item-136926" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/graduate-programs/" class="menu-link  sub-menu-link">Graduate Programs </a></li>
	<li id="nav-menu-item-136927" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/ats/" class="menu-link  sub-menu-link">Seminary Programs </a></li>
	<li id="nav-menu-item-136928" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/why-nyack-online/" class="menu-link  sub-menu-link">Online Programs </a></li>
	<li id="nav-menu-item-136929" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/library" class="menu-link  sub-menu-link">Library </a></li>
	<li id="nav-menu-item-136930" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/gsl/" class="menu-link  sub-menu-link">Study Abroad </a></li>
	<li id="nav-menu-item-161057" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/registrar/" class="menu-link  sub-menu-link">Registrar </a></li>

</ul>
</li>
<li id="nav-menu-item-1268" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="https://www.nyack.edu/site/student-life/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown"><i class="fa fa-building"></i>  Campus Life </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-136907" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/housing/" class="menu-link  sub-menu-link">Residence Life </a></li>
	<li id="nav-menu-item-136909" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/student-life/" class="menu-link  sub-menu-link">Student Life </a></li>
	<li id="nav-menu-item-136920" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://athletics.nyack.edu" class="menu-link  sub-menu-link">Athletics </a></li>
	<li id="nav-menu-item-136910" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/gsl/" class="menu-link  sub-menu-link">Study Abroad </a></li>
	<li id="nav-menu-item-165853" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/library" class="menu-link  sub-menu-link">Library </a></li>
	<li id="nav-menu-item-169222" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nyack.edu/writingcenter/" class="menu-link  sub-menu-link">Writing Center </a></li>
	<li id="nav-menu-item-165854" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/coronavirus-updates/" class="menu-link  sub-menu-link">COVID-19 Protocols/Updates </a></li>
	<li id="nav-menu-item-165855" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/chapel/" class="menu-link  sub-menu-link">Chapel </a></li>

</ul>
</li>
<li id="nav-menu-item-3373" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="https://www.nyack.edu/site/upcoming-events/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown"><i class="fa fa-calendar"></i>  Events </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-157292" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/admissions-webcasts/" class="menu-link  sub-menu-link">Virtual information Session Webcasts </a></li>
	<li id="nav-menu-item-169283" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/som-open-house-june15/" class="menu-link  sub-menu-link">School of Music Virtual + In-Person Open House – June 15, 2021 </a></li>
	<li id="nav-menu-item-168305" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/agsc-info-sess-june17/" class="menu-link  sub-menu-link">AGSC Virtual Information Session – June 17, 2021 </a></li>
	<li id="nav-menu-item-168304" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/msw-info-sess-june18/" class="menu-link  sub-menu-link">MSW Virtual Information Session – June 18, 2021 </a></li>
	<li id="nav-menu-item-169284" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/ats-open-house-june23/" class="menu-link  sub-menu-link">Alliance Theological Seminary Open House – June 23, 2021 </a></li>
	<li id="nav-menu-item-168303" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/ats-info-sess-june24/" class="menu-link  sub-menu-link">ATS Virtual Information Session – June 24, 2021 </a></li>
	<li id="nav-menu-item-168302" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/msed-info-sess-june28/" class="menu-link  sub-menu-link">MSED Virtual Information Session – June 28, 2021 </a></li>
	<li id="nav-menu-item-167599" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-ajde_events"><a href="https://www.nyack.edu/site/events/virtual-open-house-july14/" class="menu-link  sub-menu-link">Virtual Open House – July 14, 2021 (Undergrad) </a></li>
	<li id="nav-menu-item-140952" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/upcoming-events/" class="menu-link  sub-menu-link">All Upcoming Events </a></li>

</ul>
</li>
<li id="nav-menu-item-1313" class="main-menu-item menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent dropdown"><a href="/site/who-we-are/" class="menu-link dropdown-toggle disabled main-menu-link" data-toggle="dropdown"><i class="fa fa-info-circle"></i>  About </a>
<ul class="dropdown-menu menu-depth-1">
	<li id="nav-menu-item-136912" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/who-we-are/" class="menu-link  sub-menu-link">Who We Are </a></li>
	<li id="nav-menu-item-140665" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/institutional-leadership/" class="menu-link  sub-menu-link">Institutional Leadership </a></li>
	<li id="nav-menu-item-140956" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/president/" class="menu-link  sub-menu-link">President </a></li>
	<li id="nav-menu-item-136913" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/faculty-and-staff/" class="menu-link  sub-menu-link">Faculty/Staff </a></li>
	<li id="nav-menu-item-136914" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/alumni-and-friends/" class="menu-link  sub-menu-link">Alumni &#038; Friends </a></li>
	<li id="nav-menu-item-136915" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/give-to-nyack/" class="menu-link  sub-menu-link">Giving to Nyack &#038; ATS </a></li>
	<li id="nav-menu-item-169124" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/matching-gifts/" class="menu-link  sub-menu-link">Gift Matching </a></li>
	<li id="nav-menu-item-168932" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.inspire-giving.com/nyack-college-planned-giving" class="menu-link  sub-menu-link">Planned Giving </a></li>
	<li id="nav-menu-item-142737" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.nyack.edu/site/nyack-facts/" class="menu-link  sub-menu-link">Nyack Facts </a></li>
	<li id="nav-menu-item-136916" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/site/general-institutional-information/" class="menu-link  sub-menu-link">Consumer Information </a></li>
	<li id="nav-menu-item-136919" class="sub-menu-item menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.nyack.edu/news" class="menu-link  sub-menu-link">I AM NYACK News </a></li>

</ul>
</li>
                            </ul>
							                                                            </div>
                                </div>
                                                                                    	<a href="#top" class="sticky-gototop main-color-1-hover"><i class="fa fa-angle-up"></i></a>
							                        </div><!-- /.navbar-collapse -->
                    </div>
                </nav>
            </div><!-- #main-nav -->        </header>	    <div class="page-heading">
        <div class="container">
            <div class="row">
                <div class="col-md-8 col-sm-8">
                    <h1>School of Nursing: Administrative Assistant</h1>
                </div>
                                <div class="pathway col-md-4 col-sm-4 hidden-xs text-right">
                    <div class="breadcrumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="https://www.nyack.edu/site/" rel="v:url" property="v:title">Home</a> \ <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.nyack.edu/site/category/jobs/">Job Postings</a></span> \ </div><!-- .breadcrumbs -->                </div>
                            </div><!--/row-->
        </div><!--/container-->
    </div><!--/page-heading-->

<div class="top-sidebar">
    <div class="container">
        <div class="row">
                    </div><!--/row-->
    </div><!--/container-->
</div><!--/Top sidebar-->   
    <div id="body">
    	<div class="container">
        	        	<div class="content-pad-3x">
                            <div class="row">
                    <div id="content" class="col-md-9" role="main">
                        <article class="single-post-content single-content">
                        	<h2 class="single-content-title">School of Nursing: Administrative Assistant</h2><div class="single-post-content-text content-pad">
	<p><b>Job Posted:</b> 06/16/2021<br />
<b>Job Type:</b> Staff<br />
<b>Location:</b> NYC</p>
<h3>School of Nursing</h3>
<p>Nyack College’s School of Nursing has an opening for a full-time Administrative Assistant. Reporting to the Dean of the School of Nursing, duties and responsibilities include answering and directing phone calls and in-person inquiries; managing the office calendar; writing and distributing minutes; renewing memberships; ordering supplies; requisitioning checks; generating contracts and pay orders; entering and updating data into various computer systems; maintaining files; assisting with end-of-year event planning; and assisting the Dean and faculty with the completion of other tasks.</p>
<h3>Qualifications:</h3>
<ul>
<li>Bachelor&#8217;s degree</li>
<li>Working knowledge of Microsoft Office (Word, Excel, Access)</li>
<li>Facility with G-Suite</li>
<li>Strong attention to details and deadlines</li>
<li>Good interpersonal skills, including phone and interoffice relations</li>
<li>Ability to work independently, and multitask in a fast-paced office</li>
<li>Familiarity with computer operations and ability to learn the existing systems</li>
<li>Commitment to a Christian philosophy of education and the Core Values of the College</li>
</ul>
<h3>To apply:</h3>
<p>Send a resume, cover letter, and Staff Application to Human Resources at HR@nyack.edu . Position available immediately. Applicants will be considered until the position is filled.</p>
</div>
<div class="clearfix"></div>
<div class="item-meta single-post-meta content-pad">
	    <span>By <a href="https://www.nyack.edu/hr" title="Visit Karen Davie&#8217;s website" rel="author external">Karen Davie</a> <span class="sep">|</span> </span>
            <span>June 16, 2021 <span class="sep">|</span> </span>
            <span><a href="https://www.nyack.edu/site/category/jobs/" rel="category tag">Job Postings</a></span>
                        <span class="sep">|</span> <span></span>
    </div>
<ul class="list-inline social-light">
			<li><a class="btn btn-default btn-lighter social-icon" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i></a></li>
            <li><a class="btn btn-default btn-lighter social-icon" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=School+of+Nursing%3A+Administrative+Assistant&url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i></a></li>
                    <li><a class="btn btn-default btn-lighter social-icon" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i></a></li>
            <li><a class="btn btn-default btn-lighter social-icon" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F&media=&description=School+of+Nursing%3A+Administrative+Assistant','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i></a></li>
            <li><a class="btn btn-default btn-lighter social-icon" href="#" title="Share on Vk" rel="nofollow" target="_blank" onclick="window.open('http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F','vk-share-dialog','width=626,height=436');return false;"><i class="fa fa-vk"></i></a></li>
            <li><a class="btn btn-default btn-lighter social-icon" href="mailto:?subject=School of Nursing: Administrative Assistant&body=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fschool-of-nursing-administrative-assistant%2F" title="Email this"><i class="fa fa-envelope"></i></a></li>
    </ul>                        </article>
                                                <div class="about-author">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/bd7433b28b6568de2b4a4243d8296157?s=100&amp;d=https%3A%2F%2Fwww.nyack.edu%2Fsite%2Fwp-content%2Fthemes%2Funiversity%2Fimages%2Favatar-2x.jpg&amp;r=G' class='avatar avatar-100 photo' height='100' width='100' />							</div>
							<div class="author-info">
								<h4><a href="https://www.nyack.edu/site/author/karen-davie/" title="Posts by Karen Davie" rel="author">Karen Davie</a></h4>
															</div>
							<div class="clearfix"></div>
						</div><!--/about-author-->
                                                                        <div class="simple-navigation">
                            <div class="row">
                            	                                <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6 main-color-1-bg-hover no-border">
                                <a href="https://www.nyack.edu/site/athletics-assistant-womens-basketball-coach/" title="Athletics: Assistant Women&#039;s Basketball Coach" class="maincolor2hover">
                                    <i class="fa fa-angle-left pull-left"></i>
                                    <div class="simple-navigation-item-content">
                                        <span>Previous</span>
                                        <h4>Athletics: Assistant Women's Basketball Coach</h4>
                                    </div>
									</a>                                </div>
                                <div class="simple-navigation-item col-md-6 col-sm-6 col-xs-6 main-color-1-bg-hover hidden">
                                                                </div>
								                            </div>
                        </div><!--/simple-nav-->
                                                                    </div><!--/content-->
                    <div id="sidebar" class="col-md-3 normal-sidebar">
<div class="row">
<div id="nav_menu-13" class=" col-md-12  widget widget_nav_menu"><div class=" widget-inner"><h2 class="widget-title maincolor2">Main Menu</h2><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="menu"><li id="menu-item-144358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-144358"><a href="/site/undergraduate-admissions/"><i class="fa fa-check-square"></i>  Admissions</a>
<ul class="sub-menu">
	<li id="menu-item-136931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136931"><a href="/site/undergraduate-admissions/">Undergraduate</a></li>
	<li id="menu-item-136932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136932"><a href="/site/grad-admissions/">Graduate</a></li>
	<li id="menu-item-166483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166483"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#apply">Degree Completion</a></li>
	<li id="menu-item-136933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136933"><a href="/site/ats-admissions/">Seminary</a></li>
	<li id="menu-item-136934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136934"><a href="/site/why-nyack-online/">Online</a></li>
	<li id="menu-item-136935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136935"><a href="/site/student-financial-services/">Undergrad Financial Services</a></li>
	<li id="menu-item-140959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140959"><a href="/site/fafsa-faq/">Graduate Financial Services</a></li>
	<li id="menu-item-166484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166484"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#finances">Degree Completion Financial Services</a></li>
	<li id="menu-item-136936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136936"><a href="/site/open-house-events/">Visit Nyack</a></li>
	<li id="menu-item-136937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136937"><a href="/site/request-for-information/">Request For Information</a></li>
	<li id="menu-item-136938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136938"><a href="/site/international-students/">International Students</a></li>
	<li id="menu-item-151576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151576"><a href="https://www.nyack.edu/site/veterans-benefits/">Military Benefits</a></li>
</ul>
</li>
<li id="menu-item-1269" class="sub-menu-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1269"><a href="/site/academic-overview/"><i class="fa fa-graduation-cap"></i>  Academics</a>
<ul class="sub-menu">
	<li id="menu-item-136924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136924"><a href="/site/academic-overview/">Academic Overview</a></li>
	<li id="menu-item-142293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142293"><a href="https://www.nyack.edu/site/nyack-catalog/">Nyack Catalog</a></li>
	<li id="menu-item-136925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136925"><a href="/site/undergraduate-programs/">Undergraduate Programs</a></li>
	<li id="menu-item-136926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136926"><a href="/site/graduate-programs/">Graduate Programs</a></li>
	<li id="menu-item-136927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136927"><a href="/site/ats/">Seminary Programs</a></li>
	<li id="menu-item-136928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136928"><a href="/site/why-nyack-online/">Online Programs</a></li>
	<li id="menu-item-136929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136929"><a href="/library">Library</a></li>
	<li id="menu-item-136930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136930"><a href="/site/gsl/">Study Abroad</a></li>
	<li id="menu-item-161057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161057"><a href="https://www.nyack.edu/site/registrar/">Registrar</a></li>
</ul>
</li>
<li id="menu-item-1268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1268"><a href="https://www.nyack.edu/site/student-life/"><i class="fa fa-building"></i>  Campus Life</a>
<ul class="sub-menu">
	<li id="menu-item-136907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136907"><a href="/site/housing/">Residence Life</a></li>
	<li id="menu-item-136909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136909"><a href="/site/student-life/">Student Life</a></li>
	<li id="menu-item-136920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136920"><a href="http://athletics.nyack.edu">Athletics</a></li>
	<li id="menu-item-136910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136910"><a href="/site/gsl/">Study Abroad</a></li>
	<li id="menu-item-165853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165853"><a href="/site/library">Library</a></li>
	<li id="menu-item-169222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169222"><a href="https://www.nyack.edu/writingcenter/">Writing Center</a></li>
	<li id="menu-item-165854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165854"><a href="/site/coronavirus-updates/">COVID-19 Protocols/Updates</a></li>
	<li id="menu-item-165855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165855"><a href="/site/chapel/">Chapel</a></li>
</ul>
</li>
<li id="menu-item-3373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-3373"><a href="https://www.nyack.edu/site/upcoming-events/"><i class="fa fa-calendar"></i>  Events</a>
<ul class="sub-menu">
	<li id="menu-item-157292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157292"><a href="https://www.nyack.edu/site/admissions-webcasts/">Virtual information Session Webcasts</a></li>
	<li id="menu-item-169283" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-169283"><a href="https://www.nyack.edu/site/events/som-open-house-june15/">School of Music Virtual + In-Person Open House – June 15, 2021</a></li>
	<li id="menu-item-168305" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168305"><a href="https://www.nyack.edu/site/events/agsc-info-sess-june17/">AGSC Virtual Information Session – June 17, 2021</a></li>
	<li id="menu-item-168304" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168304"><a href="https://www.nyack.edu/site/events/msw-info-sess-june18/">MSW Virtual Information Session – June 18, 2021</a></li>
	<li id="menu-item-169284" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-169284"><a href="https://www.nyack.edu/site/events/ats-open-house-june23/">Alliance Theological Seminary Open House – June 23, 2021</a></li>
	<li id="menu-item-168303" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168303"><a href="https://www.nyack.edu/site/events/ats-info-sess-june24/">ATS Virtual Information Session – June 24, 2021</a></li>
	<li id="menu-item-168302" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168302"><a href="https://www.nyack.edu/site/events/msed-info-sess-june28/">MSED Virtual Information Session – June 28, 2021</a></li>
	<li id="menu-item-167599" class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-167599"><a href="https://www.nyack.edu/site/events/virtual-open-house-july14/">Virtual Open House – July 14, 2021 (Undergrad)</a></li>
	<li id="menu-item-140952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140952"><a href="/site/upcoming-events/">All Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-1313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1313"><a href="/site/who-we-are/"><i class="fa fa-info-circle"></i>  About</a>
<ul class="sub-menu">
	<li id="menu-item-136912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136912"><a href="/site/who-we-are/">Who We Are</a></li>
	<li id="menu-item-140665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140665"><a href="https://www.nyack.edu/site/institutional-leadership/">Institutional Leadership</a></li>
	<li id="menu-item-140956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140956"><a href="https://www.nyack.edu/site/president/">President</a></li>
	<li id="menu-item-136913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136913"><a href="/site/faculty-and-staff/">Faculty/Staff</a></li>
	<li id="menu-item-136914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136914"><a href="/site/alumni-and-friends/">Alumni &#038; Friends</a></li>
	<li id="menu-item-136915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136915"><a href="/site/give-to-nyack/">Giving to Nyack &#038; ATS</a></li>
	<li id="menu-item-169124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169124"><a href="https://www.nyack.edu/site/matching-gifts/">Gift Matching</a></li>
	<li id="menu-item-168932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168932"><a href="https://www.inspire-giving.com/nyack-college-planned-giving">Planned Giving</a></li>
	<li id="menu-item-142737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142737"><a href="https://www.nyack.edu/site/nyack-facts/">Nyack Facts</a></li>
	<li id="menu-item-136916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136916"><a href="/site/general-institutional-information/">Consumer Information</a></li>
	<li id="menu-item-136919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136919"><a href="https://www.nyack.edu/news">I AM NYACK News</a></li>
</ul>
</li>
</ul></div></div></div></div>
</div><!--#sidebar-->
                </div><!--/row-->
                        </div><!--/content-pad-3x-->
                    </div><!--/container-->
    </div><!--/body-->
		<section id="bottom-sidebar">
            <div class="container">
                <div class="row normal-sidebar">
                                    </div>
            </div>
        </section>
        <footer class="dark-div main-color-2-bg">
        	<section id="bottom">
            	<div class="section-inner">
                	<div class="container">
                    	<div class="row normal-sidebar">
							<div id="divider-6" class=" col-md-12  widget divider_widget"><div class=" widget-inner">        <div class="un-heading un-separator">
            <div class="un-heading-wrap">
                <span class="un-heading-line un-heading-before"><span></span></span>
                                <a href="https://secure.vzcollegeapp.com/nyack/" class="btn btn-default btn-lg btn-lighter un-heading-content">
                	APPLY NOW &nbsp;<i class="fa fa-angle-right"></i>
                </a>
                                <span class="un-heading-line un-heading-after"><span></span></span>
            </div>
            <div class="clearfix"></div>
        </div>
        </div></div><div id="nav_menu-11" class=" col-md-3  widget widget_nav_menu"><div class=" widget-inner"><h2 class="widget-title maincolor1">QUICK LINKS</h2><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-138170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138170"><a href="/site/who-we-are/">About Nyack</a></li>
<li id="menu-item-138171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138171"><a href="/site/academic-overview">Academic Overview</a></li>
<li id="menu-item-138172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138172"><a href="/site/undergraduate-admissions">Admissions &#038; Aid</a></li>
<li id="menu-item-138173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138173"><a href="http://athletics.nyack.edu">Athletics</a></li>
<li id="menu-item-138174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138174"><a href="/site/safety-and-security/">Safety &#038; Security</a></li>
</ul></div></div></div><div id="nav_menu-8" class=" col-md-3  widget widget_nav_menu"><div class=" widget-inner"><h2 class="widget-title maincolor1">PROGRAMS</h2><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-138178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138178"><a href="/site/undergraduate-programs/">Undergraduate</a></li>
<li id="menu-item-138179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138179"><a href="/site/graduate-programs">Graduate</a></li>
<li id="menu-item-138180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138180"><a href="/site/ats">Seminary</a></li>
<li id="menu-item-138181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138181"><a href="/site/why-nyack-online/">Online</a></li>
</ul></div></div></div><div id="nav_menu-7" class=" col-md-3  widget widget_nav_menu"><div class=" widget-inner"><h2 class="widget-title maincolor1">ACTIONS</h2><div class="menu-actions-container"><ul id="menu-actions" class="menu"><li id="menu-item-138175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138175"><a href="/site/upcoming-events/">Visit</a></li>
<li id="menu-item-138176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138176"><a href="https://secure.vzcollegeapp.com/nyack/">Apply</a></li>
<li id="menu-item-138177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138177"><a href="/site/give-to-nyack/">Give</a></li>
</ul></div></div></div><div id="nav_menu-16" class=" col-md-3  widget widget_nav_menu"><div class=" widget-inner"><h2 class="widget-title maincolor1">CONNECT</h2><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-138182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138182"><a href="http://facebook.com/NyackCollege">Facebook</a></li>
<li id="menu-item-138183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138183"><a href="http://instagram.com/NyackCollege">Instagram</a></li>
<li id="menu-item-138184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138184"><a href="https://www.youtube.com/user/NyackCollege">YouTube</a></li>
<li id="menu-item-138185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138185"><a href="https://www.nyack.edu/news">I AM NYACK News</a></li>
</ul></div></div></div><div id="divider-7" class=" col-md-3  widget divider_widget"><div class=" widget-inner">        <div class="un-heading un-separator">
            <div class="un-heading-wrap">
                <span class="un-heading-line un-heading-before"><span></span></span>
                                <span class="un-heading-line un-heading-after"><span></span></span>
            </div>
            <div class="clearfix"></div>
        </div>
        </div></div><div id="text-14" class=" col-md-3 border widget widget_text"><div class=" widget-inner"><h2 class="widget-title maincolor1">NYC CAMPUS</h2>			<div class="textwidget"><p>2 Washington St.<br />
New York, NY 10004<br />
212.625.0500</p>
</div>
		</div></div><div id="text-20" class=" col-md-9  widget widget_text"><div class=" widget-inner">			<div class="textwidget"><p><i>Nyack College and Alliance Theological Seminary admits students of any race, color, national and ethnic origin to all the rights, privileges, programs, and activities generally accorded or made available to students at the school. It does not discriminate on the basis of race, color, national and ethnic origin in administration of its educational policies, admissions policies, scholarship and loan programs, and athletic and other school-administered programs.</i></p>
</div>
		</div></div>                		</div>
                    </div>
                </div>
            </section>
            <div id="bottom-nav">
                <div class="container">
                    <div class="text-center line-under">
                        
                    </div>
                    <div class="row footer-content">
                        <div class="copyright col-md-6">
                       		© 2018-21 Nyack College and Alliance Theological Seminary. All rights reserved.                        </div>
                        <nav class="col-md-6 footer-social">
                        	                            <ul class="list-inline pull-right social-list">
                            	                                            <li><a href="http://facebook.com/NyackCollege"  class="btn btn-default social-icon"><i class="fa fa-facebook"></i></a></li>
								                                            <li><a href="https://www.youtube.com/user/NyackCollege"  class="btn btn-default social-icon"><i class="fa fa-youtube"></i></a></li>
																		<li><a href="http://instagram.com/NyackCollege"  class="btn btn-default social-icon"><i class="fa fa-instagram"></i></a></li>
									                            </ul>
                        </nav>
                    </div><!--/row-->
                </div><!--/container-->
            </div>
        </footer>
        </div><!--wrap-->
    </div><!--/body-wrap-->
    <div class="mobile-menu-wrap dark-div visible-xs">
        <a href="#" class="mobile-menu-toggle"><i class="fa fa-times-circle"></i></a>
        <ul class="mobile-menu">
            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-144358"><a href="/site/undergraduate-admissions/"><i class="fa fa-check-square"></i>  Admissions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136931"><a href="/site/undergraduate-admissions/">Undergraduate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136932"><a href="/site/grad-admissions/">Graduate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166483"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#apply">Degree Completion</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136933"><a href="/site/ats-admissions/">Seminary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136934"><a href="/site/why-nyack-online/">Online</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136935"><a href="/site/student-financial-services/">Undergrad Financial Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140959"><a href="/site/fafsa-faq/">Graduate Financial Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166484"><a href="https://www.nyack.edu/site/bs-bps-organizational-management/#finances">Degree Completion Financial Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136936"><a href="/site/open-house-events/">Visit Nyack</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136937"><a href="/site/request-for-information/">Request For Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136938"><a href="/site/international-students/">International Students</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151576"><a href="https://www.nyack.edu/site/veterans-benefits/">Military Benefits</a></li>
</ul>
</li>
<li class="sub-menu-left menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1269"><a href="/site/academic-overview/"><i class="fa fa-graduation-cap"></i>  Academics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136924"><a href="/site/academic-overview/">Academic Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142293"><a href="https://www.nyack.edu/site/nyack-catalog/">Nyack Catalog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136925"><a href="/site/undergraduate-programs/">Undergraduate Programs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136926"><a href="/site/graduate-programs/">Graduate Programs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136927"><a href="/site/ats/">Seminary Programs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136928"><a href="/site/why-nyack-online/">Online Programs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136929"><a href="/library">Library</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136930"><a href="/site/gsl/">Study Abroad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161057"><a href="https://www.nyack.edu/site/registrar/">Registrar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1268"><a href="https://www.nyack.edu/site/student-life/"><i class="fa fa-building"></i>  Campus Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136907"><a href="/site/housing/">Residence Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136909"><a href="/site/student-life/">Student Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136920"><a href="http://athletics.nyack.edu">Athletics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136910"><a href="/site/gsl/">Study Abroad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165853"><a href="/site/library">Library</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169222"><a href="https://www.nyack.edu/writingcenter/">Writing Center</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165854"><a href="/site/coronavirus-updates/">COVID-19 Protocols/Updates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165855"><a href="/site/chapel/">Chapel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-3373"><a href="https://www.nyack.edu/site/upcoming-events/"><i class="fa fa-calendar"></i>  Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157292"><a href="https://www.nyack.edu/site/admissions-webcasts/">Virtual information Session Webcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-169283"><a href="https://www.nyack.edu/site/events/som-open-house-june15/">School of Music Virtual + In-Person Open House – June 15, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168305"><a href="https://www.nyack.edu/site/events/agsc-info-sess-june17/">AGSC Virtual Information Session – June 17, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168304"><a href="https://www.nyack.edu/site/events/msw-info-sess-june18/">MSW Virtual Information Session – June 18, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-169284"><a href="https://www.nyack.edu/site/events/ats-open-house-june23/">Alliance Theological Seminary Open House – June 23, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168303"><a href="https://www.nyack.edu/site/events/ats-info-sess-june24/">ATS Virtual Information Session – June 24, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-168302"><a href="https://www.nyack.edu/site/events/msed-info-sess-june28/">MSED Virtual Information Session – June 28, 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-ajde_events menu-item-167599"><a href="https://www.nyack.edu/site/events/virtual-open-house-july14/">Virtual Open House – July 14, 2021 (Undergrad)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140952"><a href="/site/upcoming-events/">All Upcoming Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-1313"><a href="/site/who-we-are/"><i class="fa fa-info-circle"></i>  About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136912"><a href="/site/who-we-are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140665"><a href="https://www.nyack.edu/site/institutional-leadership/">Institutional Leadership</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140956"><a href="https://www.nyack.edu/site/president/">President</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136913"><a href="/site/faculty-and-staff/">Faculty/Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136914"><a href="/site/alumni-and-friends/">Alumni &#038; Friends</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136915"><a href="/site/give-to-nyack/">Giving to Nyack &#038; ATS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169124"><a href="https://www.nyack.edu/site/matching-gifts/">Gift Matching</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168932"><a href="https://www.inspire-giving.com/nyack-college-planned-giving">Planned Giving</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142737"><a href="https://www.nyack.edu/site/nyack-facts/">Nyack Facts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136916"><a href="/site/general-institutional-information/">Consumer Information</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136919"><a href="https://www.nyack.edu/news">I AM NYACK News</a></li>
</ul>
</li>
            <li id="menu-item-136942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136942"><a href="/news">News</a></li>
<li id="menu-item-136944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136944"><a href="/site/why-nyack-online/">Online</a></li>
<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-2774"><a href="/#">Request Info</a>
<ul class="sub-menu">
	<li id="menu-item-2778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2778"><a href="/site/request-for-information/">Undergrad</a></li>
	<li id="menu-item-2779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2779"><a href="/site/graduate-request-for-information/">Graduate</a></li>
	<li id="menu-item-2780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2780"><a href="/site/request-information-from-ats/">Seminary</a></li>
</ul>
</li>
<li id="menu-item-157952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157952"><a href="/site/coronavirus-updates/"><u><strong>COVID-19 UPDATES</strong></u></a></li>
        </ul>
    </div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2715734-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '305554406277512');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="//www.facebook.com/tr?id=305554406277512&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Code for Remarketing Tag -->
<!---
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
<script type="text/javascript">
/*  */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline">
<img height="1" width="1" style="border-style:none" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/837706152/?guid=ON&amp;script=0" />
</div>
</noscript>

<script>
  jQuery(document).ready(function(){
    jQuery('a[href="https://secure.vzcollegeapp.com/nyack/"]').click(function(){
      pageTracker._trackEvent('Button','Click','Apply Now');
    });
    if(jQuery('.section div:contains("Thank")').is(":visible"))
    {
      pageTracker._trackEvent('form','submit',jQuery('h1.Title').text());
    }
  });
</script>

<script>
<!--
function SwitchBio19(obj){
	if(document.getElementById){
	var el = document.getElementById(obj);
		if(el.style.display != "block"){ 
			el.style.display = "block";
			if(obj=="menu_stuff") { document.getElementById("menu_hide").innerHTML="TAP TO COLLAPSE -"; }
			document.getElementById(obj + "_Link").innerHTML="Hide Bio";
		}else{
			el.style.display = "none";
			if(obj=="menu_stuff") { document.getElementById("menu_hide").innerHTML="TAP TO EXPAND +"; }
			document.getElementById(obj + "_Link").innerHTML="Show Bio";
		}
	}
}
//-->
</script>    

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.defered = false;
			window.RS_MODULES.waiting = ["main","parallax","video","slideanims","actions","layeranimation","navigation","carousel","panzoom"];
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		            <script>
                jQuery(function($){
                                        try {
                        $('a.wpdm-lightbox').nivoLightbox();
                    } catch (e) {

                    }
                });
            </script>

                <div id="fb-root"></div>
    		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		  <div id="vt_added_to_cart_notification" style="display: none;">
    <a href="https://www.nyack.edu/site/cart/" title="Go to cart"><span></span> &times; product(s) added to cart &rarr;</a> <a href="#" class="slideup_panel">&times;</a>
  </div>
          <div class="w3eden">
            <div id="wpdm-popup-link" class="modal fade">
                <div class="modal-dialog" style="width: 750px">
                    <div class="modal-content">
                        <div class="modal-header">
                              <h4 class="modal-title"></h4>
                        </div>
                        <div class="modal-body" id='wpdm-modal-body'>
                            <p class="wpdm-placeholder">
                                [ Placeholder content for popup link ]
                                <a href="https://www.wpdownloadmanager.com/">WordPress Download Manager - Best Download Management Plugin</a>
                            </p>
                        </div>
                        <div class="modal-footer">
                            <button type="button" class="btn btn-danger" data-dismiss="modal">Close</button>
                        </div>
                    </div><!-- /.modal-content -->
                </div><!-- /.modal-dialog -->
            </div><!-- /.modal -->


        </div>
        <script language="JavaScript">
            <!--
            jQuery(function () {
                jQuery('.wpdm-popup-link').click(function (e) {
                    e.preventDefault();
                    jQuery('#wpdm-popup-link .modal-title').html(jQuery(this).data('title'));
                    jQuery('#wpdm-modal-body').html('<i class="icon"><img align="left" style="margin-top: -1px" src="https://www.nyack.edu/site/wp-content/plugins/download-manager/assets/images/loading-new.gif" /></i>&nbsp;Please Wait...');
                    jQuery('#wpdm-popup-link').modal('show');
                    jQuery.post(this.href,{mode:'popup'}, function (res) {
                        jQuery('#wpdm-modal-body').html(res);
                    });
                    return false;
                });
            });
            //-->
        </script>
        <style type="text/css">
            #wpdm-modal-body img {
                max-width: 100% !important;
            }
            .wpdm-placeholder{
                display: none;
            }
        </style>
    			<link rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://www.nyack.edu/site/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888" type="font/woff" crossorigin="anonymous" media="all" />
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="text/javascript">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</script><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.nyack.edu/site/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.0' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
@import url(https://fonts.googleapis.com/css?family=Open+Sans:400,800,300,700,600);.tp-caption.medium_bg_red a{color:#253b80;  text-decoration:none}.tp-caption.medium_bg_red a:hover{color:#555555;  text-decoration:underline}.tp-caption.roundedimage img{-webkit-border-radius:300px;  -moz-border-radius:300px;  border-radius:300px}.tp-bullets.simplebullets.navbar{height:35px;  padding:0px 0px}.tp-bullets.simplebullets .bullet{cursor:pointer;  position:relative !important;  background:rgba(0,0,0,0.5) !important;  -webkit-border-radius:10px;  border-radius:10px;  -webkit-box-shadow:none;  -moz-box-shadow:none;  box-shadow:none;  width:6px !important;  height:6px !important;  border:5px solid rgba(0,0,0,0) !important;  display:inline-block;  margin-right:2px !important;  margin-bottom:14px !important;  -webkit-transition:background-color 0.2s,border-color 0.2s;  -moz-transition:background-color 0.2s,border-color 0.2s;  -o-transition:background-color 0.2s,border-color 0.2s;  -ms-transition:background-color 0.2s,border-color 0.2s;  transition:background-color 0.2s,border-color 0.2s;  float:none !important}.tp-bullets.simplebullets .bullet.last{margin-right:0px}.tp-bullets.simplebullets .bullet:hover,.tp-bullets.simplebullets .bullet.selected{-webkit-box-shadow:none;  -moz-box-shadow:none;  box-shadow:none;background:rgba(255,255,255,1) !important;width:6px !important;  height:6px !important;  border:5px solid rgba(0,0,0,1) !important}.tparrows:before{font-family:'revicons';color:#fff;  font-style:normal;  font-weight:normal;  speak:none;  display:inline-block;  text-decoration:inherit;  margin-right:0;  margin-top:0px; margin-left:-2px;  text-align:center;  width:40px;  font-size:20px}.tparrows{cursor:pointer;  background:rgba(0,0,0,0.5) !important;  -webkit-border-radius:5px;  border-radius:5px;  width:40px !important;  height:40px !important}.tparrows:hover{color:#fff}.tp-leftarrow:before{content:'\e824'}.tp-rightarrow:before{content:'\e825'}.tparrows.tp-rightarrow:before{margin-left:1px}.tparrows:hover{background:rgba(0,0,0,1) !important}
</style>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/u-shortcodes//shortcodes/calendar-js/format-datetime-master/jquery.formatDateTime.min.js?ver=5.7.2' id='format-datetime-master-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/u-shortcodes//shortcodes/calendar-js/underscore/underscore-min.js?ver=5.7.2' id='underscore-min-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/embed-any-document-plus/js/pdfobject.min.js?ver=2.6.0' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-plus-public-js-extra'>
/* <![CDATA[ */
var eadPublic = {"pdfjs":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/embed-any-document-plus/js/embed-public.min.js?ver=2.6.0' id='awsm-ead-plus-public-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='eplus-front-js-extra'>
/* <![CDATA[ */
var eplus_object = {"ajaxurl":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/assets/front/js/scripts.js?ver=2.0.0' id='eplus-front-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.0' id='revmin-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/show-hidecollapse-expand/assets/js/bg-show-hide.js?ver=5.7.2' id='bg-show-hide-script-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/site\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/site\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/site\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/site\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b9c36665f2c5600c05fd06dd0a3e141b","fragment_name":"wc_fragments_b9c36665f2c5600c05fd06dd0a3e141b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyARFWEXKmvIU36ifLQ9tqECKukDDH6yyic&#038;ver=1.0' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=3.1.6' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=3.1.6' id='evcal_functions-js'></script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=3.1.6' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js?ver=3.1.6' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=3.1.6' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=3.1.6' id='evo_moment-js'></script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=3.1.6' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.nyack.edu\/site\/wp-json\/","postnonce":"54c226f174","ajax_method":"ajax","evo_v":"3.1.6"};
var evo_general_params = {"ajaxurl":"https:\/\/www.nyack.edu\/site\/wp-admin\/admin-ajax.php","rurl":"https:\/\/www.nyack.edu\/site\/wp-json\/","n":"54c226f174","ajax_method":"ajax","evo_v":"3.1.6"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.nyack.edu/site/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=3.1.6' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/accordion/js/scripts.js?ver=2.0.0' id='eplus-eplus_accordion-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/schedules/js/scripts.js?ver=2.0.0' id='eplus-eplus_schedules-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/counter/js/jquery.counter.min.js?ver=2.0.0' id='eplus-jquery-counter-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/counter/js/waypoint.min.js?ver=2.0.0' id='eplus-waypoint-min-js-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/element-plus/elements/tabs/js/scripts.js?ver=2.0.0' id='eplus-eplus_tabs-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.4' id='sv-wc-payment-gateway-payment-form-v5_10_4-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.0' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://www.nyack.edu/site/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.nyack.edu @ 2021-06-16 13:14:52 by W3 Total Cache
-->